All services are currently down
Incident Report for MoneyDolly
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 18:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 17, 2024 - 18:12 UTC
Monitoring
We believe the issue has been fixed and we will continue to monitor it throughout the day.
Posted Apr 17, 2024 - 15:07 UTC
Investigating
We are investigating this issue and will continue to provide updates as we find out more information.
Posted Apr 17, 2024 - 14:11 UTC
This incident affected: MoneyDolly App, Admin Portal, and Campaign Pages.